Google Play: "Не поддерживается на вашем устройстве"

На некоторых смартфонах с ОС Андроид невозможно установить приложение из Google Play. "Не поддерживается на вашем устройстве" - гласит надпись. Это означает, что ваш смартфон не соответствует минимально-необходимым требованиям приложения:

1. Версия Андроид должна быть 4.0 или выше.
2. В смартфоне должна быть исправная камера.

Если хотя бы один из этих пунктов нарушен, приложение из Google Play не установится.

Обратная связь и база знаний